Login | Register
My pages Projects Community openCollabNet

Discussions > dev > RE: Setting Turbine Default DOCTYPE

style
Discussion topic

Back to topic list

RE: Setting Turbine Default DOCTYPE

Reply

Author djeverson1
Full name Dave Everson
Date 2002-07-25 11:07:57 PDT
Message Does not look like registering at tigris.org didn't work. Now I
subscribed to the mailing list. Seems like quite the process to get an
answer to a question.
 
-----Original Message-----
From: Dave Everson [mailto:djeverson@my​golftrac.com]
Sent: Thursday, July 25, 2002 12:56 PM
To: 'dev at style dot tigris dot org'
Cc: 'users at style dot tigris dot org'
Subject: RE: Setting Turbine Default DOCTYPE
 
What is going on here? It has been about a week and I still don't see
my email in the archive. I even tried to mail the 'owners' directly and
they did not respond. I registered with tigris.org today thinking that
may help.
 
Can someone PLEASE help me?
 
Dave
 
-----Original Message-----
From: Dave Everson [mailto:djeverson@my​golftrac.com]
Sent: Monday, July 22, 2002 3:11 PM
To: 'dev at style dot tigris dot org'
Cc: 'users at style dot tigris dot org'
Subject: RE: Setting Turbine Default DOCTYPE
 
Has anyone seen this email? I just checked the project's web site and I
don't see the email showing up in the mailing list achieve.
 
Dave
 
-----Original Message-----
From: Dave Everson [mailto:djeverson@my​golftrac.com]
Sent: Friday, July 19, 2002 5:13 PM
To: 'dev at style dot tigris dot org'
Subject: Setting Turbine Default DOCTYPE
 
Hi,
 
I am starting to integrate the tigris.css stylesheet into a Turbine web
app. I have a question about setting the default DOCTYPE in the
TurbineResources file. I am unsure how to set the URI and DTD. The
document says that these should be separated with a comma. I have tried
several different combinations with no luck.
 
 Can someone please give me the exact syntax to use when setting the
default doctype?
 
Thanks,
Dave
Attachments

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

RE: Setting Turbine Default DOCTYPE djeverson1 Dave Everson 2002-07-25 11:07:57 PDT
Messages per page: